"Crash" game will be unreachable
Incident Report for Edgeless Casino
Resolved
Crash game fixed, up and running.
Posted Dec 05, 2018 - 19:33 EET
Identified
Issue found within "crash" game which - some users wasn't able to cashout their winnings before it crashed.
"Crash" game is disabled for time being while we are fixing it.
Posted Dec 05, 2018 - 14:15 EET
This incident affected: Live game servers.