Blackjack performance degraded
Incident Report for Edgeless Casino
Resolved
Blackjack session recovery functionality was refactored and now everything is running smoothly.
Posted Dec 04, 2018 - 18:07 EET
Identified
Blackjack games may be slower for authenticated players because of an issue with session recovery functionality.
Posted Dec 04, 2018 - 14:06 EET
This incident affected: Single-player game servers.