Withdrawal to BTC fails
Incident Report for Edgeless Casino
Resolved
BTC withdrawals and deposits are working now without issues using changelly service.
Posted 6 days ago. Aug 16, 2019 - 13:19 EEST
Monitoring
Due to when 3rd party api will be up again we enabled btc deposits and withdrawals using changelly service.
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Aug 16, 2019 - 12:04 EEST
Identified
We have reports that withdrawing BTC is unavailable.
We identified that third party provider which we use to manage BTC withdrawals have some issues that causes our withdrawal system to fail. While this is being resolved in their end - please use another withdrawal method such as EDG, ETH, LTC or use changelly if you want to withdraw BTC.
Posted 7 days ago. Aug 15, 2019 - 16:14 EEST
This incident affected: Deposits & Withdrawals.